World Heritage Site

for World Heritage Travellers



Forum: Start | Profile | Search |         Website: Start | The List | Community |
About this website www.worldheritagesite.org Forum / About this website /  
 

Website not usable in Firefox

 
Author Rodinia
Partaker
#1 | Posted: 13 Sep 2020 12:17 
I've been trying to log into the website via Firefox (Win10). When I click on Sign In I get the following error message:

----------------
[edited]
---------------

I've disabled the few browser plugins I have, updated the browser. Nothing. This or a similar error also prevented me in the past to use this website as I could not sign up. Thus this is not a new error.

Author elsslots
Admin
#2 | Posted: 13 Sep 2020 12:25 | Edited by: elsslots 
Point taken. Don't know if it is us or Firefox, will check. I've removed the actual error message from your post due to security concerns.

Update: Firefox works for me correctly as well (version 80.0.1), so it still seems linked to your user account

Author elsslots
Admin
#3 | Posted: 13 Sep 2020 12:32 
Any other people using Firefox?

Author Rodinia
Partaker
#4 | Posted: 13 Sep 2020 12:49 
Hmm.. odd. Thanks for removing the message. Makes sense considering the error message. I'll experiment a bit more with this.

Author Sjobe
Partaker
#5 | Posted: 13 Sep 2020 13:09 | Edited by: Sjobe 
I use Firefox all the time (80.0.1 Mac version), and it is working well.

Maybe I use this occasion for asking another issue. Els, the images on your blog posts are loading very slowly, especially at the first time. This slows down the whole front page. Many times when all the other contents have been already loaded, it continues to load the blog post images, and it can take a long time. This is irritating especially on mobile, and I have quite a fast connections. Are the image file sizes too big or something? I can see the files have been scaled smaller from big sized images, but it also says that the file size is 0 kB.

Author elsslots
Admin
#6 | Posted: 13 Sep 2020 13:22 
Sjobe:
Are the image file sizes too big or something?

Yes I was experimenting a bit with full size images. For me they load very fast, but actually I rarely look at the website on my phone. Others experiencing the same? I can scale them down.

Author Rodinia
Partaker
#7 | Posted: 14 Sep 2020 11:56 
Ok, it's solved. Finally. Looks like it was a cookie completely not related to this website.

Author nfmungard
Partaker
#8 | Posted: 15 Sep 2020 05:25 
@Els: The pictures are 2.5 MB each. That really slows loading of the page and creates too much traffic for mobile devices. Size should be max 800px as the page isn't wider anyhow.

About this website www.worldheritagesite.org Forum / About this website /
 Website not usable in Firefox

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
www.worldheritagesite.org Forum Powered by Chat Forum Software miniBB ®
 ⇑