World Heritage Site

for World Heritage Travellers



Forum: Start | Profile | Search |         Website: Start | The List | Community |
About this website www.worldheritagesite.org Forum / About this website /  
 

Backlog of technical enhancements

 
 
Page  Page 29 of 30:  « Previous  1  ...  27  28  29  30  Next »

Author AJRC
Partaker
#421 | Posted: 4 May 2020 04:29 | Edited by: AJRC 
nfmungard
Sorry, I didn't find other thread.
In the "About" section, I could find "If you find any technical errors on the website or have ideas for improvements, please add them to our Backlog."
So, I had an idea for improvement and this is why I came to this thread to share it with all of you. ;-)

I have shared my ideas to the new thread about it. Thanks nfmungard again for your help.

Author Colvin
Partaker
#422 | Posted: 14 May 2020 01:47 
Nothing major, but is there currently a delay for recent reviews to show up on individual user pages?

Author elsslots
Admin
#423 | Posted: 14 May 2020 07:47 | Edited by: elsslots 
Colvin:
is there currently a delay for recent reviews to show up on individual user pages?

It is set to refresh once a day, I believe it has been that way always. Or do you have the impression it is less often?

P.S.: I noticed yours had not been refreshed for days, will look into why the daily refresh does not seem to work

Author warwass
Partaker
#424 | Posted: 14 May 2020 08:45 
elsslots:
had not been refreshed for days, will look into why the daily refresh does not seem to work

The same with the ones I posted recently...

Author elsslots
Admin
#425 | Posted: 14 May 2020 11:29 
warwass:
The same with the ones I posted recently...

You can always do it yourself, via the little white circle (2 connecting arrows) in the bottom right corner.

But the generic mechanism seems to broken, at least for the user pages. Will look into it.

Author Colvin
Partaker
#426 | Posted: 14 May 2020 11:47 
elsslots:
You can always do it yourself, via the little white circle (2 connecting arrows) in the bottom right corner.

But the generic mechanism seems to broken, at least for the user pages. Will look into it.

Thanks — it's good to know about the manual refresh; I'd never noticed it on the page before.

Author elsslots
Admin
#427 | Posted: 16 May 2020 13:05 
I think I found the cause of the not-auto refresh of the user pages -> @nfmungard, we still need to move the recently updated files from Test to Production. The user pages do work in Test.

Author Colvin
Partaker
#428 | Posted: 21 May 2020 00:10 
I think there may be an issue with saving new reviews right now. I have tried saving my review three times, and it appears that it is not going through. On my homepage where you can manage the reviews, I see the multiple entries from the initial attempt to save the review, but there is no site attached to those reviews. Any idea what may be happening?

Author elsslots
Admin
#429 | Posted: 21 May 2020 00:20 | Edited by: elsslots 
Yes you are right Colvin, I get the same error when I try it. @nfmungard - the same error appears in Test, can you have a look (it happens after submitting a review, the edit review page shows up blank)?

Author nfmungard
Partaker
#430 | Posted: 21 May 2020 03:20 
elsslots:
Yes you are right Colvin, I get the same error when I try it. @nfmungard - the same error appears in Test, can you have a look (it happens after submitting a review, the edit review page shows up blank)?

It's when you add. It seems it doesn't get the site you are adding. Probably due to the listbox change we did. Will fix it.

Author nfmungard
Partaker
#431 | Posted: 21 May 2020 03:58 | Edited by: nfmungard 
Okay. It's clear. We cache user reviews. But a new user review doesn't yet have any cached values. Generally, you could just wait 15min for the refresh to occur. But yeah, I see that that is annoying.

Side comment: @Els. Did you increase visitor_Id to int(8) recently?

Have found the fix. After a create we need to recache the user reviews.

Author elsslots
Admin
#432 | Posted: 21 May 2020 04:01 | Edited by: elsslots 
nfmungard:
Did you increase visitor_Id to int(8) recently?

No, it is int(4). Shall I update it? - Done now

Author elsslots
Admin
#433 | Posted: 21 May 2020 05:20 
Colvin:
an issue with saving new reviews right now.

Works again. Thanks for reporting, Colvin, and thanks for fixing, Nan!

Author Colvin
Partaker
#434 | Posted: 21 May 2020 16:58 
Thanks, Els and Nan! I created the review again and it worked, though I realized after the fact that you were able to salvage one of my reviews that didn't work from last night. I've disabled the original review (the one without a picture), so hopefully it doesn't show up on the site page. Thanks!

Author Jurre
Partaker
#435 | Posted: 24 May 2020 08:55 
I don't exactly know where to post my question, but is there a possibility for a user to set the clock of the forum to his/her timezone?

Page  Page 29 of 30:  « Previous  1  ...  27  28  29  30  Next » 
About this website www.worldheritagesite.org Forum / About this website /
 Backlog of technical enhancements

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
 
www.worldheritagesite.org Forum Powered by Chat Forum Software miniBB ®
 ⇑