World Heritage Site

for World Heritage Travellers



Forum: Start | Profile | Search |         Website: Start | The List | Community |
About this website www.worldheritagesite.org Forum / About this website /  
 

Backlog of technical enhancements

 
 
Page  Page 12 of 30:  « Previous  1  ...  11  12  13  ...  29  30  Next »

Author elsslots
Admin
#166 | Posted: 28 Jan 2018 10:08 | Edited by: elsslots 
Solivagant:
My preference would be to only "allow" rating for ticked sites - but some might say "he would say that wouldn't he"!!!

Mine is as well. How can you rate a site that you have never been to? We'll find a way to limit it.

Author Solivagant
Partaker
#167 | Posted: 28 Jan 2018 10:14 
elsslots:
How can you rate a site that you have never been to

Sorry Els -I had just changed my statement and conclusion for this quote!! See above. I suppose I am thinking of our "mission statement" to be welcoming to those who haven't seen a large number of sites and also to "armchair travellers". Such individuals will have their own views on "favourite sites" - indeed some may well know more about a site than someone else who only gave it a whistle stop visit to get the tick!! We shouldn't want to shut them out of expresing their views - whilst still keeping statistics separate for those who have actually visited.

Author Zoe
Partaker
#168 | Posted: 28 Jan 2018 10:21 
Hi!
I posted two reviews for the new system. Each time I save it the picture is uploaded but when the process is done the image does not appear to be attached to the review. If I upload the image again it is attached but doesn't show in my view (instead I get broken img url) - presumably because it will be available when it has been reviewed by Els?

Author elsslots
Admin
#169 | Posted: 28 Jan 2018 10:24 | Edited by: elsslots 
Zoe:
Hi!
I posted two reviews for the new system. Each time I save it the picture is uploaded but when the process is done the image does not appear to be attached to the review. If I upload the image again it is attached but doesn't show in my view (instead I get broken img url) - presumably because it will be available when it has been reviewed by Els?

I also don't see the picture. Can you look into it, Nan? It hasn't made it to the file server either (review 15670 for example)

Author nfmungard
Partaker
#170 | Posted: 28 Jan 2018 13:00 
Will take a look. I uploaded my profile pic (me and MP) so upload is working. I think it's about the config.

Author nfmungard
Partaker
#171 | Posted: 28 Jan 2018 13:02 
I think the current rating module is a bit of a strain on the site. I hope the bulk rating feature will fix this.

Author nfmungard
Partaker
#172 | Posted: 28 Jan 2018 13:16 
Zoe:
I posted two reviews for the new system. Each time I save it the picture is uploaded but when the process is done the image does not appear to be attached to the review. If I upload the image again it is attached but doesn't show in my view (instead I get broken img url) - presumably because it will be available when it has been reviewed by Els?

Hi Zoe,

Please send me an email. Use my forum name @gmail.com. I have tested the picture upload just now and it works just fine.

Nan

Author nfmungard
Partaker
#173 | Posted: 28 Jan 2018 13:43 
Okay. Seems you need to manually check the "Show pictures" checkbox first, then save once. Then you can upload. I will simplify here using some javascript.

Author meltwaterfalls
Partaker
#174 | Posted: 28 Jan 2018 17:50 
Hi guys, I haven't had a chance to use the site since the update, just wanted to say thanks a lot for all the hard work. I guess there will always be little glitches and teething issues, but don't want them to get in the way if the great effort. I'll put a drink behind the bar next time we meet up!!!

Author nfmungard
Partaker
#175 | Posted: 29 Jan 2018 06:15 
meltwaterfalls

teething issues are being addressed. as of now the site is rather stable.

i will have to look at adding some queuing mechanism. opening 30 pages at the same time not in the cache may break the server.

Author meltwaterfalls
Partaker
#176 | Posted: 29 Jan 2018 13:02 
nfmungard:
opening 30 pages at the same time not in the cache may break the server

Oops, erm I may have been doing that to get through my back log of scoring, hope it hasn't caused too many issues.

Author Zoe
Partaker
#177 | Posted: 30 Jan 2018 01:22 
nfmungard:
Okay. Seems you need to manually check the "Show pictures" checkbox first, then save once. Then you can upload. I will simplify here using some javascript.

I tried to edit the review, select the picture again, save, it uploads to 100% and refreshes the page but the picture selection is empty again. If I say "View" then it has the broken link to a missing picture. :(

Author nfmungard
Partaker
#178 | Posted: 30 Jan 2018 04:15 
Zoe

You need to tick the checkbox and then select the picture you want to upload both at the same time. With the update on the weekend the bug is fixed and the ticking is automated.

Author kintante
Partaker
#179 | Posted: 30 Jan 2018 05:23 
I also had an issue with pictures in the past. I think the tool does not handle hi res pictures too well. I started downsizing my pictures in photoshop before I upload them. Since then, I didn't have problems with uploading.

Author nfmungard
Partaker
#180 | Posted: 30 Jan 2018 05:24 
kintante
downsizing should work in the new release. the script is better. please send me the picture if you have issues.

Page  Page 12 of 30:  « Previous  1  ...  11  12  13  ...  29  30  Next » 
About this website www.worldheritagesite.org Forum / About this website /
 Backlog of technical enhancements

Your Reply Click this icon to move up to the quoted message


 ?
Only registered users are allowed to post here. Please, enter your username/password details upon posting a message, or register first.

 
 
 
www.worldheritagesite.org Forum Powered by Chat Forum Software miniBB ®
 ⇑